Logo Nirvati status page

Disk failure

  • Identified
    Disk replacement is in progress.
  • Investigating
    We are replacing a faulty disk on our server, which will cause temporary downtime.