Logo Nirvati status page

Temporary server outage

  • Monitoring
    Most of the issues appear to be resolved.
  • Investigating
    Our server is currently unavailable for a few minutes because of an update.