Connection refused by server
-
Monitoring
We've fixed the problem and are currently waiting for LND to fully start again.
-
Identified
We've identified the problem to be a mistake in communication policies between LND and bitcoind. We are working on resolving this.