Nirvati.org temporarily unavailable
-
Resolved
We've resolved the issue
-
Monitoring
We've applied a temporary fix to restore access to the site.
-
Identified
We've identified the problem and are working with our domain registration provider's support to resolve the issue.
-
Investigating
Any site under nirvati.org is temporarily unavailable while we are working on resolving issues with our DNS provider.