Logo Nirvati status page

Nirvati infrastructure is currently unavailable

  • Resolved
    The issue has been fully resolved.
  • Monitoring
    We have resolved the issue and all services should be back soon.
  • Investigating
    A majority of our infrastructure is currently inaccessible because of unexpected issues during a planned optimization of network settings. We are working on resolving the issue